banner-tech

Consultoría en Marketing

Aprenda todo lo necesario para concretar ventas

heartbleedUn error en OpenSSL fue descubierto el dia de 08/04/2014 el cual vulnera el cifrado que utilizan los sitios web para evitar que vean nuestras contraseñas.

Puede comprobar si su servidor es vulnerable a este error ingresando en http://filippo.io/Heartbleed y haciendo una consulta con la IP de sus servidor

SOLUCION para Debian, Ubuntu:

#apt-get update //Actualiza la lista del repositorio

#apt-get upgrade //Actualiza el sistema

SOLUCION para CentOS:

#yum update //actualiza la lista del repositio y el sistema

Despues de actualizar su servidor es recomendable reiniciarlo.